WordPress主题JQMIGRATE: Migrate is installed, version 1.4.1

jquery migrate就是如果网站用了jquery 1.9之前的jquery 。现在要用新的插件(基于jquery1.9之后的) 那么就需要用到jquery migrate。

今天偶然通过浏览器控制台发现这样一个提示:JQMIGRATE: Migrate is installed, version 1.4.1

查找之后发现,是网站所用的jquery库版本使用了1.9以下的版本,版本太低所致。
移除通知的唯一方法是确保所有插件/主题代码不依赖于任何旧jQuery功能,然后删除迁移脚本。

jquery migrate就是如果网站用了jquery 1.9之前的jquery 。现在要用新的插件(基于jquery1.9之后的) 那么就需要用到jquery migrate。

先记录一下,回头慢慢研究。

「点点赞赏,手留余香」

    还没有人赞赏,快来当第一个赞赏的人吧!
0 条回复 A 作者 M 管理员
    所有的伟大,都源于一个勇敢的开始!
欢迎您,新朋友,感谢参与互动!欢迎您 {{author}},您在本站有{{commentsCount}}条评论